Acessibilidade para pessoas portadoras de deficiências

Acessibilidade para pessoas portadoras de deficiência

A Microsoft está empenhada em tornar os seus produtos e serviços mais fáceis de serem utilizados por todos. Esta seção fornece informações nos seguintes recursos, produtos e serviços que tornam os sistemas operacionais Microsoft Windows mais acessíveis para pessoas portadoras de deficiências. Para obter mais informaçães, consulte o link Personalizando sistemas operacionais Windows.


Personalizando o Windows para pessoas portadoras de deficiências

Os recursos de acessibilidade foram criados no Windows desde a introdução do Windows 95. Esses recursos são úteis para pessoas que têm dificuldades em digitar ou usar um mouse e têm deficiências visual e auditiva. Os recursos podem ser instalados durante o processo de instalação ou você pode adicioná-los posteriormente a partir dos discos de instalação do Windows.

  • No Windows 98 e versões posteriores do Windows, a maioria das configurações de acessibilidade pode ser definida no Assistente de acessibilidade ou no Painel de controle. Esse assistente apresenta recursos classificados por deficiência, facilitando a personalização do Windows para as necessidades de cada pessoa. O Assistente de acessibilidade também permite salvar as configurações em um arquivo que pode ser usado em outro computador.

Os recursos de acessibilidade também são documentados no Microsoft Windows 95 Resource Kit, no Microsoft Windows 98 Resource Kit, no Microsoft Windows NT Resource Kit e no Windows 2000 Resource Kit. Para obter mais informações sobre como instalar e usar esses recursos, procure por "acessibilidade" no índice da Ajuda do Windows.